Bug Phpmyadmin [plugin_interface.lib.php] + Php7.2

Advertencia en ./libraries/plugin_interface.lib.php-532

count(): El parámetro debe ser una matriz o un objeto que implemente Countable

couse de la biblioteca de phpmyadmin tratar de contar algún parámetro. En esta línea 532, encontré este código en esta ruta

$ /usr/share/phpmyadmin/libraries/plugin_interface.lib.php

if ($options != null && count($options) > 0) {

Creo que en la nueva versión php. No puede usar count() o sizeof() con un tipo de matriz. Forzar parámetro a la matriz es una manera fácil de resolver este error, como este

if ($options != null && count((array)$options) > 0) {